Storage Failure - Performance VPS
Resolved
Aug 15, 2026 at 11:33am UTC
All VMs on the Performance VPS have been restored.
The servers have been power-cycled and are back online.
If you’re still experiencing any issues, please open a ticket in 📢│get-help-here so we can assist you.
Affected services
Created
Aug 14, 2026 at 9:24pm UTC
Unfortunately, we have some very bad news.
After numerous attempts by the datacenter staff to recover the system, we have reached the conclusion that, following the power reset, both of the NVMe drives have failed completely. At the same time, despite being in a raid solution. Despite multiple power cycles and recovery attempts, neither drive could be brought back online. At this point, there is unfortunately no remaining method available to recover the drives themselves.
As a result, the datacenter has replaced both NVMe drives with new ones.
What does this mean for you?
We maintain backups and disaster recovery procedures specifically for situations like this. However, due to the large amount of data involved, our disaster recovery snapshots are created once per day, around 05:00 AM.
This means that, unfortunately, the VMs will need to be restored from the latest available disaster recovery snapshot, resulting in an estimated 15–18 hour rollback depending on the VM and when its data was last captured.
We sincerely apologize for this situation. We are extremely disappointed as well, especially because we would have preferred to preserve your most recent data rather than having to restore from an earlier recovery point. We exhausted the available recovery options before reaching this conclusion.
At the moment, we are reinstalling the hypervisor and virtualization software on the replacement drives. Once that is completed, the disaster recovery process will begin.
The recovery process may take several hours, and unfortunately, we cannot provide a reliable ETA at this time.
Please continue to monitor 📡│status for the latest updates. We will keep you informed as soon as we have meaningful progress to report.
Again, we are truly sorry for the impact this has caused and appreciate your patience while we work to restore the services.
Affected services