FRANKFURT OUTAGE
Resolved
Feb 12 at 05:49pm CET
Frankfurt is back online, and all services are now reachable.
Thank you for your patience. We will be reaching out to the datacenter to understand the cause of this issue and discuss measures to prevent it in the future.
Affected services
PERFORMANCE VPS - FRA - 01
Router - Frankfurt
Created
Feb 12 at 03:24pm CET
Update: The power outage at the Frankfurt Datacenter (Interwerk) has caused our router’s NVMe drive to fail completely. The datacenter is replacing the drive and reinstalling the OS. We will need some time to restore the data, which is expected to take 1-2 hours.
Services in Amsterdam remain unaffected, as the outage only impacted our Frankfurt infrastructure.
Thank you for your patience.
Affected services
PERFORMANCE VPS - FRA - 01
Router - Frankfurt