Back to overview
Downtime

Network Outage - Frankfurt

Feb 05 at 09:25am CET
Affected services
PERFORMANCE VPS - FRA - 01
PERFORMANCE VPS - FRA - 02
Game - FRA - 01
Router - Frankfurt

Resolved
Feb 05 at 02:30pm CET

This issue has been resolved.

Updated
Feb 05 at 11:25am CET

Status update:

We are currently experiencing an intermittent issue where our router is unable to reach our upstream provider’s gateway. ARP requests are timing out, and we suspect this may be related to the maintenance work performed last night.

The upstream provider is actively investigating the issue.

We apologize for the extended resolution time.
Unfortunately, this is outside of our direct control, and we are dependent on the upstream provider to resolve the problem.

Created
Feb 05 at 09:25am CET

We are observing a outage in our Frankfurt site. Waiting for more details from site

The datacenter in Frankfurt performed scheduled maintenance last night. Unfortunately, there appears to have been an issue on their side that temporarily affected connectivity.

As mentioned previously, the maintenance notice was found here:
https://status.wasabihosting.com/maintenance/818589

We're in contact with the datacenter to have this resolved as soon as possible.