Power Outage - Full Datacenter -Frankfurt
Resolved
May 1, 2026 at 8:09am UTC
Update from the datacenter:
A core switch malfunctioned on May 1, 2026, at 8:45 AM. This resulted in an interruption of the internet connection.
The exact cause is still unknown, as no work was being carried out at that time.
Whether a hardware defect is the cause is currently being investigated.
Update: 9:30 AM: All services are back online.
Update: 9:40 AM: We are investigating the hardware.
Affected services
Created
May 1, 2026 at 7:00am UTC
We're currently experiencing a full outage in our Frankfurt datacenter.
A power issue is suspected, and we're in direct contact with the facility to gather more information.
We'll continue to monitor the situation closely and post updates as soon as we have them. Thank you for your patience.
All services in Amsterdam & Ashburn remain functional at this time.
Affected services