Back to overview
Degraded

Ongoing Connectivity Issues — Amsterdam Node AMS-01

May 28, 2026 at 4:23pm UTC
Affected services
BUDGET VPS - AMS - 01

Resolved
May 28, 2026 at 9:13pm UTC

Update — Migration Complete

All VMs have now been successfully migrated off the affected node. The connectivity issue has been traced to a specific customer's traffic pattern, and we have isolated that customer onto a separate dedicated node to prevent further impact.

Your VPS has been moved to a healthy hypervisor. All IP addresses remain unchanged and no action is required on your end. You should be experiencing normal service.

We will continue investigating the root cause in the background. The affected node is now drained and will be left offline pending further analysis.

Apologies for the disruption today and thank you for your patience.

Updated
May 28, 2026 at 5:19pm UTC

Description:
The second reboot did not resolve the connectivity issue. We are now migrating all VMs off this node to restore service. As this is a large node, the migration process will take some time to complete.
Due to the nature of the networking issue, live migration is not possible. Each VPS will experience a brief downtime of a few minutes while it is being moved. All IP addresses will remain the same — no action is required on your end.
We will update this incident once all migrations are complete. Thank you for bearing with us.

Migration will be done at 20:30 PM CEST

Created
May 28, 2026 at 4:23pm UTC

Following our earlier maintenance reboot, the intermittent connectivity issue returned after a few minutes. We are performing a second reboot to attempt to stabilize the node. If the problem persists, we will migrate all affected VMs to another node to restore full service while we continue investigating the root cause.
We understand this is frustrating and appreciate your patience. We will provide further updates as the situation develops.