Degraded Network - Frankfurt
Resolved
Jun 5, 2026 at 4:19pm UTC
@Customer
Unfortunately, we are currently experiencing another large-scale attack in Frankfurt, which has resulted in some traffic leaking through our protections.
We are actively working with GCore to resolve the issue as quickly as possible and restore full service stability.
We sincerely appreciate your patience and understanding while we work through this.
Affected services
Created
Jun 4, 2026 at 9:41pm UTC
Gcore has confirmed an issue within their infrastructure that is causing the traffic leakage. They are actively working on a fix. US and Frankfurt regions should now be back online.
Affected services