Network Maintenance
Resolved
Jun 18, 2026 at 1:20pm UTC
Maintenance ended
Affected services
Created
Jun 18, 2026 at 1:15pm UTC
Dear Customer,
We are currently experiencing packet congestion affecting the Amsterdam region. Unfortunately, this issue is not originating from our own network but is caused by traffic from other customers within the same datacenter. Some of these customers are currently under attack, and our third-party Layer 2 provider is facing challenges mitigating the impact effectively.
We understand how frustrating recurring incidents like this can be, and we share that frustration. To address the root cause, we are actively working with alternative providers to deploy our own dedicated DWDM wave, which will fully isolate our traffic and prevent packet loss or jitter caused by unrelated network events. We will keep everyone posted about these changes in the next few days.
As an immediate mitigation, we have reached an agreement with our Layer 2 provider to route our GCore traffic over a separate wave.
This change will be implemented at <t:1781788500> (approximately 15 minutes from now).
During the migration, we expect up to 1 minute of downtime. We are taking this step to prevent further congestion and improve overall service stability.
We appreciate your patience and understanding while we work toward a permanent solution.
Affected services