Emergency Maintenance — Critical Kernel Security Vulnerability
Resolved
Jul 8, 2026 at 10:30am UTC
Maintenance ended
Affected services
Created
Jul 8, 2026 at 10:00am UTC
A critical security vulnerability (CVE) affecting the main Linux kernel has been publicly disclosed. Security researchers have confirmed that this vulnerability has existed in the Linux kernel for over 15 years and impacts major Linux distributions.
A security patch has now been released by the kernel maintainers. To ensure the continued security and stability of our infrastructure, we are deploying this update across all of our systems as quickly as possible.
As part of this emergency maintenance, all VPS and Game Node hosts will be restarted to apply the updated kernel. As a result, all virtual machines and game servers hosted on these nodes will also be automatically restarted.
Expected downtime: 5–10 minutes per affected node.
We understand that unplanned maintenance can be disruptive, but applying this security update promptly is essential to protect customer systems and maintain the integrity of our platform.
We appreciate your understanding and patience while we complete this emergency maintenance.
Affected services