Network Update: Frankfurt IP Migration — Dedicated /24 Subnet
Resolved
Apr 22, 2026 at 9:00am UTC
Maintenance ended
Affected services
Created
Apr 22, 2026 at 7:00am UTC
We are reaching out to inform you of an upcoming change to our network infrastructure in Frankfurt. Following our previous IPXO migration and router upgrade, we're rolling out another network improvement specifically for our Frankfurt customers.
We're migrating all customers in Frankfurt from 82.39.186.x to a dedicated 31.57.151.x /24 subnet.
Subnet Transition Details
Old Subnet: 82.39.186.0/24 (Expiring for Frankfurt)
New Subnet: 31.57.151.0/24 (Active)
Your last octet will remain unchanged. For example:
If your current IP is 82.39.186.123, your new IP will be 31.57.151.123.
Why This Change?
This is a long-awaited QoL update to eliminate the extra latency caused by routing ingress traffic through Amsterdam. Frankfurt customers will now receive dedicated traffic routed directly to Germany, resulting in noticeably improved latency.
We've been using the shared routing method as a cost-effective solution while we continued to grow. We're proud to say we can now offer a dedicated /24 subnet specifically for this location.
Migration Schedule
Start: Wednesday, April 22nd, 2026 at 09:00 CEST
Order of migration:
VPS customers
Gameserver customers
Dedicated Server customers
During the migration, all firewall rules created by you, or us will be migrated to the new IPs automatically. No action required on that part.
Important Notes
Service Restart: Most services will require a restart to properly apply the new IP address.
Action Required: Please ensure that any A records, CNAME records, or hardcoded IP addresses in your configurations are updated to reflect the new 31.57.151.x address.
Need Help?
Our support team is ready to assist you with any questions during the migration.
Thank you for your patience as we continue to improve our infrastructure and deliver better performance to our customers.
Affected services